EdgeSwitch - How to Reset to Factory Defaults


Overview


Readers will learn how to reset an EdgeSwitch to the factory defaults.

NOTES & REQUIREMENTS:
Applicable to the latest EdgeSwitch firmware on all EdgeSwitch, EdgeSwitch-X and applicable EdgePoint (EP-S16) models. Please see the Related Articles below for more information.
 
Devices used in this article:

Table of Contents


  1. Resetting an EdgeSwitch (ES) to Factory Defaults
  2. Resetting an EdgeSwitch-X (ES-X) to Factory Defaults
  3. Related Articles

Resetting an EdgeSwitch (ES) to Factory Defaults


Back to Top 

The EdgeSwitch can be reset to factory defaults using the following two methods:

  • Runtime ResetFactory reset while the device is running.
  • Power On ResetFactory reset while powering on the device by plugging in the power cable.

In both cases, the EdgeSwitch is reset by holding the reset button:

reset.gif

To perform a Runtime Reset, follow the steps below:

1. Verify that the EdgeSwitch is fully booted, indicated by either of the following LED statuses:

  • Steady blueOperational and connected to UNMS.
  • Steady whiteOperational, but not configured to connect to UNMS.
  • Occasional flashing blueOperational, but unable to connect to UNMS. 
NOTE: There is more information about EdgeSwitch LEDs in the Device LED Statuses article.

2. Press and hold the reset button.

3. The EdgeSwitch will reboot and the LED status will become solid blue for 3 seconds.

4. Continue holding the reset button for approximately 15 seconds until the System LED flashes blue for two seconds.

5. Release the reset button.


To perform a Power On Reset, follow the steps below:

1. Disconnect the power cord from the EdgeSwitch.

2. While reconnecting the power cord to the EdgeSwitch, press and hold the reset button.

3. The EdgeSwitch will boot and the LED status will become solid blue for 3 seconds.

4. Continue holding the reset button for approximately 15 seconds until the System LED flashes blue for two seconds.

5. Release the reset button.


Resetting an EdgeSwitch-X (ES-X) to Factory Defaults


Back to Top 

The ES-10X and ES-10XP can be reset to factory defaults using the Power On Reset method by following the steps below:

1. Disconnect the power cord from the EdgeSwitch.

2. While reconnecting the power cord to the EdgeSwitch, press and hold the reset button.

3. The EdgeSwitch will boot and the port LEDs will light up in sequential order starting from port 1 and ending at the last port.

4. Continue holding the reset button until port 1 lights up again.

5. Release the reset button.


Related Articles


Back to Top

EdgeSwitch - Device LED Statuses

EdgeSwitch - Backup and Restore Configuration


We're sorry to hear that!